Menu Commands in Data Loader

 

File Menu

 

file menu in data loader


New

Select this Command to open a new blank worksheet.

 

Create New by Macro Recording

Select this command to generate macro template by recording keystrokes


Open

Select this command to open an previously saved worksheet


Save

Select this command to save the current worksheet

 

Save As.

Select this command to Save the current worksheet with a different name

 

Import

Select this command to import data from delimited or CSV file.

 

Export as CSV

This command will export the contents of spreadsheet to an comma separated values (CSV) file.

 

Print Preview

Select this command to see a Preview how this worksheet will print.

 

Print...

Select this command to print the current worksheet

 

Exit

Select this command to exit.


Edit Menu

 

Edit Menu in Data Loader

 

Cut command

Select this Command to Cut the currently selected cells

 

Copy command

Select this command to Copy the selected cells

 

Paste Command

Select this command to paste the

 

Paste Skipping Key Columns Command

Select this command to paste the data only in Data columns skipping key columns.

 

Clear Command

This command clears the selected cells

 

Insert Column Command

It has four sub commands

 

Hot Key Stroke

    Select this command to insert a hot key stroke. Hot key stroke can be selected from toolbar

 

Blank Column

   Select this command to insert a blank column before the selected column

 

Delay Column

   Select this command to insert a delay column before the selected the column.

 

Pause Column

    Select this command to insert a Pause Column before the selected column. FDL will pause the load 
    until the user takes an action.

 

Append Column

   Select this command to insert a column at the end of the worksheet

 

Insert Row Command

     Select this command to insert a blank row before the selected row

 

Delete Row

     Select this command to delete the selected row

 

Delete Column

     Select this command to delete the selected column

 

Fill Menu

    This menu has the following commands

 

Down Selected

   Select this command to fill the currently selected cells with the contents of first selected cell.

 

Down

   Fills the current column down with the contents of first selected cell

 

Up Selected

   Fills the currently selected cells with the contents of the last selected cell

 

Up

   Fills the selected columns till top with the last selected cell

 

Right Selected

   Fills the selected rows with the contents of first selected cell

 

Right

   Fills the select row till end with the contents of first selected cell

 

Left Selected

   Fills the selected row cells with contents of last selected cell

 

Left

   Fills the selected row cells till first cell with the contents of last selected cell

 

Mark Column

     This has the following commands

 

As Keystrokes

    Put "\" at the beginning of currently selected cell contents

 

As Data

    Removes "\" from currently selected cell contents

 

Reset Column Width

    Selecting this command will reset the column width to default size. Usually used to reset width of Image columns to a manageable size.

 

Data Menu

 

Data Menu in Data Loader

 

Sort Selected Column

      Ascending:    Select this command to sort the worksheet contents in ascending order on the select column

      Descending: Select this command to sort the worksheet contents in descending order on the select column

Autofit

   Adjust the width of the currently selected column to fit the contents

 

Lock

   Select this command to lock the currently selected cells.

 

Unlock

    Select this command to unlock the currently selected locked cells

 

Merge

    Merges the currently selected cells

 

Unmerge

    Unmerge the selected merged cells

 

Tools Menu

 

Tools menu in data loader

 

Start Loading Command

Select this command to start loading data

 

Shortcuts

Select this command to open Shortcuts Window. You can define Shortcuts for frequently used keystrokes. More info here

 

Delays

Select this command to open Delays Window.

 

Edit Headings

Use this command to open Headings window. You can define user friendly headings for columns in data loader sheets

 

Get Screen Coordinates for Mouse Clicks

Use this command to capture mouse clicks in a target application

 

Options

Selecting this command will open Settings dialog where you can specify various Data Loader Settings

 

 


Contact Us

Products
Support


Interface Computers © 2005-2015 All Rights Reserved